• Thursday, September 25, 2014
Hello,

As many of you already heard, BASH has been compromised for linux systems. There is an update available, so we urge you to update your BASH ASAP. Once that is done please run the following command "env x='() { :;}; echo vulnerable' bash -c "echo this is a test" and you should receive the following output:

bash: warning: var: ignoring function definition attempt
bash: error importing function definition for `var'

There is still another patch in the process of being released. Please run Yum Update on your linux servers a few times a day until the new patch is released.

Please see our blog post taken from redhat to fully understand the impacts of this bug: http://secure1hosting.com/blog/

Thank You

Powered by WHMCompleteSolution